I have Tor 8.0.2 browser with No Script 10.1.9.8 add-on on a Macbook Pro with High Sierra. Whenever launching Tor, the No Script default does not disable scripts. It basically allows everything. I have to go in and manually set it to 'Untrusted'. If I open another tab, I have to go in again and set it to 'Untrusted', even though I just set it on the previous tab. Trying to change the default setting to 'Untrusted' does not work since settings are not saved. Any idea why this is happening or know how to fix? I never had to do this with any previous versions of Tor. Only Tor 8.x. I appreciate any help.

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.