0

Running macOS 10.13.6 Beta, just thought "Hey I'll give this whole Tor Browser thing a shot" (Never really used it) and see what goes. So, 1 download and install later, I start Tor Browser but it immediately crashes (every time).

When clicking the copy log to clipboard button, it states that 0 log messages where copied, so I even can't show you something... Due to macOS beta? Or am I missing something here?

Cheerios, Fabrizio

0

Open finder and then from the Menu bar along the top left of the screen, click on the 'go' menu and hold option on your keyboard, you should see Library pop up on the menu.

Open that up and go to Application Support > TorBrowser-Data

Trash the TorBrowser-Data and try reopen the app.

  • Thanks for your input nerker. Unfortunately there is no TorBrowser-Data folder in my Application Support folder. In the mean time I'm running the non-beta macOS Mojave 10.14 release and also just tried with the latest Tor 8.0.3 release and... same result. This is puzzling and bugging me because I've no special setup whatsoever going on here. Any other ideas? :) Have a great weekend folks! Cheerios, Fabrizio – Z3R0C00l Nov 3 '18 at 18:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.