3

There is a new major security vulnerability in the GnuTLS library (CVE-2014-0092) that undermines SSL on (some?) Linux platforms. What versions of the Tor Browser Bundler or Tails (if any) are affected?

(less technical coverage of the issue is at Arstechnica)

2

Tor doesn't use GnuTLS, but OpenSSL. So it is not affected by this vulnerability. You also might have heard about an attack on SSL (Triple handshake attack). Nick Mathewson wrote an analysis to tor-dev. According to him this also doesn't affect Tor.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.