1

I downloaded Tor and can't for the life of me OPEN it. I am on a Mac os Sierra 10.12.6 I have spent about 45 minutes with two people and it's just a dead, flat file - more like an image of a file than something that will open. Other files will open, so it's not my mouse or something. I also tried downloading from a different browser. Still nothing. I tried copying it into the applications folder and it's there, but still just flat and won't open. enter image description here

  • Are you able to mount other .dmg files? Do you ger an error message if you try to mount it using the command line? osxdaily.com/2011/12/17/… – Alexander Taylor Dec 16 '17 at 18:50
  • To be super extra clear, you are clicking on the DMG file and nothing happens, right? Just to be sure you or someone else with the same problem isnt overlooking something, here is a video showing how to install on os x: youtu.be/b6ZWC-wQjL0 – Alexander Taylor Dec 16 '17 at 18:53
1
  1. Update your Mac to 10.13.2 (17C88) by opening the App Store and clicking the updates tab, and install any updates you see.

  2. After your Mac is updated, right click on TorBrowser-7.0.11-osx64_en-US.dmg and click Open.

  3. a popup should show up. Drag TorBrowser onto the /Applications folder. click on launchpad and TorBrowser should show on one of the pages.

  4. If you can not find it, open Finder and Click on Applications and it should be in that list.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.