0

I have just downloaded the latest updated version 7.0.11.

I have noticed some setting changes in the preferences.

History : "Use Custom Settings For History". I thought this would have been set to the "Never Remember History by default"? Im sure it was set to that on the older version.

*"Accept Cookies Always" was ticked and also Accept Third Party Cookies" "Always" was ticked. I would have thought it would be Never by default?.

Also when browsing there was a dropdown option by the Onion on the left of the browser that gave you options to Always Allow (Scripts?)(sorry cant remember what it said) for this page/site once or Forbid Scripts Globally or something along those lines if anyone can follow that. I cannot see this any longer.

While using the older browsers in the past when I got to a short link (sorry again) it is a link where you have to wait for a count down before you can proceed. it would not say continue as proxy detected. The only way past this was for me to choose to allow the script for this page only. But using this latest browser it did not say this any longer, the short link just went through ok.

I have been using the browser today but only just noticed these settings and wondered would it have been a problem Browsing being able to be Tracked today especially having the scripts being used on all sites if it was as as I have said, there was no option to choose.

I also didnt really want my history/cookies showing/kept without having to clear them manually etc. Thanks for any help and please use NewB replies if possible :)

EDITE 1 Ok when I downloaded the browser bundle before, I put the search "Tor" in google which gave me this https://www.google.co.uk/search?source=hp&ei=xVA0WsfbAc3QwALZgbO4Dg&q=tor&oq=tor&gs_l=psy-ab.3..0l10.2777.3149.0.3596.3.3.0.0.0.0.82.117.2.2.0....0...1c.1.64.psy-ab..1.2.117...0i131k1.0.rwqfgqwI7Po

When I downloaded it from the TOR link, when I said I could not see the scripts option on the left, it was because on the version I downloaded it was on the right of the window??

Now if I go to the link you posted and download from there the window is back to how it used to be with the scripts option on the left next to the green onion? https://torproject.org/

Also if you go to both options to download and then click on the Home tab the headers/banners are different? but both download windows look the same but give you two different browser windows. In either one of them I download. all the changes I made to security etc is still the same on either download. A bit confusing if you can follow all that. I should say Im on a Mac running Yosemite.

EDIT 2 I have downloaded the browser using both options and they are both the same now. but the were definitely different slightly. Wish I had taken a screen capture now. Do you think the one could not have been the real browser bundle? but woth went to the same download url One the first one the privacy slider was at the top like it has always been on the older versions, but on the link you gave the slider is at the lowest setting. Funny how the privacy slider was at the top but the main browser window was different with the script option on the right of the screen

Last Edit Ok last question..I hope and I do really appreciate your help. If I delete the tor browser bundle and also delete the tor browser bundle and secure delete them on my mac, is there any trace of tor left on my mac, as in thumbnail images etc (nothing dodgy) I may re-enstall it at a later date. Thanks for all your advice/help.

1

"Use Custom Settings For History"

This is normal, and expected and has been this for as long as I can remember.

"Accept Cookies Always"

This is also expected, cookies are an important part of the web. For example you wouldn't be able to post questions on Stack Exchange without cookies or authenticate to most, if any, web services.

"Accept Third Party Cookies" "Always"

This shouldn't be the case, you've probably made this change yourself or some other addon or changes you've made have resulted in it. On Tor Browser this is set to "Never".

"a dropdown option by the Onion on the left of the browser that gave you options to Always Allow (Scripts?)"

This is NoScript and should still be there.

"But using this latest browser it did not say this any longer, the short link just went through ok."

This is something to do with the web service. There's no reason for this to change, maybe the exit you happened to be using wasn't on a blacklist or they made an exception for Tor users, but Tor Browser doesn't intentionally cause it to happen or not happen.


It sounds like something in your Tor Browser is broken:

  • Thanks for the replies. After changing some settings in the preference's is there a way to re-set all the settings back to the default ones? If I re-download the browser again, it has remembered my settings, which to be honest I cant remember which ones I ticked. I have had a look around but cant see a reset button – Doogydawg Dec 15 '17 at 10:30
  • It's possible that one of the downloads corrupted, or was truncated. As for how to reset it to defaults, for linux and windows, simply deleting the folder should be sufficient. On macOS, you need to uninstall it, delete the ~/Library/Application Support/TorBrowser-Data folder then reinstall it. – cacahuatl Dec 16 '17 at 0:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.