0

The browser simple doesn't load. When I click in the icon both in the favorites or Internet menu nothing happens. When I try using the command line (through tor-browser command) it shows this:

(pic showing the error)

The time is adjusted and everything seems OK (I can use the Electrum wallet or torify/torsocks in the command line) only Tor Browser is not working.

If it helps, my CPU is the core I3 (64 bits) and I'm running Tails over a pendrive.

Can anyone help me, please! Thank you a lot!

EDIT: Additional informations:

. I used other browsers with torsocks/torify to test. Those browsers are working! But I don't thing this is safe (If it's safe please let me know).

. I tried to install the Tor Browser directly (downloading from here) but in this case it's not working! The browser not install. The sandbox not works either.

bumped to the homepage by Community 2 days ago

This question has answers that may be good or bad; the system has marked it active so that they can be reviewed.

  • Tor Browser itself is crashing, "Segmentation Fault" indicates that some kind of memory access violation has occured. My Tails 3.3 works for me across multiple devices. Assuming that you properly followed the Tails installation instruction, you might want to try an "upgrade by cloning" either from another Tails 3.3 instance or the .iso file with Tails Installer, ensuring that the file passes signature verification. If that still doesn't work then you should try using Whisperback to report the issue to the Tails support team, which should get the appropriate logs to them. – cacahuatl Nov 20 '17 at 23:20
  • Also, is there a specific locale or set of steps you're using when starting Tails? – cacahuatl Nov 20 '17 at 23:21
  • Thank you for answer me. I actually followed all the demanded instructions. Tails always worked for me pretty well (I use it since the early versions like Tails 0.2 it never gave me any problem) so I'm sure that I installed it properly. I already check it using the sig and by sha256sum. It seems everything good on this point. I installed it two times both with the same problem. I forget to say using other browsers on torsocks works too (I will edit the question). – ImmoralMegalosaur Nov 20 '17 at 23:41
  • Yes, the problem is in firefox specifically but I can't reproduce this on my Tails 3.3 install. What method did you use to create your installation? – cacahuatl Nov 20 '17 at 23:44
  • I used unetbootin (I'm not sure about it). It's the same method that I always use. Do you think that remove firefox using apt and install it again can make it work? Thank you so much for the attention! – ImmoralMegalosaur Nov 20 '17 at 23:49
0

Thank you, canonizing ironize. I installed it using Universal USB method and now everything is working pretty well! (actually ublock isn't but I think this a bug from the distro).

  • I can't give points since I'm a begginer – ImmoralMegalosaur Nov 21 '17 at 16:03
  • Yeah, ublock is broken currently, I've proposed a Fix on the Tails bug tracker for this. Hopefully it will be fixed in 3.4. – cacahuatl Nov 21 '17 at 20:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.