1

I recently discovered the Orbot app that allows mobile users to connect to tor. After the installation of this and Orweb, the accompanying browser, it connected successfully to tor and all the logs seem to show everything is running perfectly. However, when I run the anonymity check, the Orweb browser opens to a page which tells me I am in fact not connected to the network and gives me my real IP address.

Basically on the one hand I have the app telling me its all good, on the other I have the browser revealing it is in fact non-functional. The proxy is set to HTTP: localhost:8118. Also tried HTTP: 127.0.0.1:8118.

My device is an unrooted 2013 Nexus 7 tablet. I will not root to solve the problem, as the app says it works with unrooted devices as long as you use the Orweb browser, which I am. What could be wrong?

1

This is a know problem with Orbot. You either have to wait or update to a nightly build of Orfox:

https://github.com/guardianproject/Orweb/issues/46

1

For the record this was fixed in Orweb 0.5.2:

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.