1

Since an update about 3 months ago I have been unable to get Tor to launch when I click on the icon. The process firefox.exe appears briefly but disappears after a second or two without actually launching the programme. I have tried downloading the latest version and with the experimental version, and have tried running from my hard drive and from USB. Reading some similar queries I don't appear to have any issue with time settings and am not duel boot. I will continue to read the answers to similar questions in case this throws more light on it. Thanks in anticipation of your comments.

I have had a request to clarify my enquiry. If you can tell me what details I need to give I will supply them as best I can.

closed as unclear what you're asking by Jens Kubieziel Aug 8 '17 at 10:46

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Check for antivirus, firewall, "security" software like trusteer rapport, etc. – cacahuatl Aug 3 '17 at 20:44

Browse other questions tagged or ask your own question.