1

I am unable to use tor browser as it is not connecting to tor control port. earlier version of tor was working perfectly but the problem started when i updated it.I tried disabled firewall and antivirus, also checked time but nothing worked. when i degrade tor again it works but i dont want to be unsecure. so there is any way to solve this

closed as unclear what you're asking by Jens Kubieziel Jun 19 '17 at 10:56

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • You probably need to fully uninstall the antivirus for this to work. Try booting into Safe Mode with Networking, to ensure there's no other weird so-called "security" software that's interfering with Tor Browser. – cacahuatl Jun 16 '17 at 16:43
  • thank you cacahuatl for your help. It worked when i booted in safe mode. – karthik Jan 9 '18 at 9:27