1

I had Tor Browser 6.5.2 running perfectly and after the upgrade to 7.0 stopped working, tried disabling the antivirus but Tor Browser is not starting at all, please help, my OS is Windows 10.

  • I have the same problem on mac os x. Removed (including trashing the tor folders in the library folder) and reinstalled from fresh download didn't help either. Is there a bug in the update? – anon Jun 10 '17 at 10:21
  • Same problem, won't start at all since the new version came in. (Windows 10, Tor 7.0). No message, nothing happens at all. I saw a suggestion to "check" the firewall and/or anti-virus so I just tried turning them off temporarily--no effect. I also saw a suggestion to go to a linked directory and retrieve the version preceding 7.0, but the directory has an inventory of dozens of files and I wouldn't know which to use. This is perhaps an option for experts only. I'll just have to wait and hope a fix comes in eventually, meanwhile no Tor. – anon Jun 10 '17 at 19:09
4

I had the same issue - on investigation the the cause the problem on my pc (Win10 x64) appears to be linked to an incompatibility between the latest versions of the Tor browser and the IBM Trusteer Rapport banking sercurity software. I found that disabling the Trusteer software/ services allowed the Tor borwser software to start normally. However, after re-enabling the the Trusteer software/ services I was not able to start the Tor browser again.

I also had this problem starting with TOR 7.0.1 and reverted to the 6.5.1 version. I checked the Trusteer status - I'm running Trusteer Emerald Build 1804.121. Check https://www.ibm.com/support/knowledgecenter/en/SS7MJT_1507/ug/t_Stopping_Rapport.html for instructions on stopping and starting Trusteer. Stopping it while running TOR worked for me with TOR 7.02. Restarting it was just as straightforward. Thanks for the tip! Awesome. [Ron]

  • Thanks Fred, that solved it for me too, it happened also with a earlier version of TOR (5 maybe?) at the time reversing to the previous version of TOR worked for me, but this time not because it seems to "autoupdate " to 7. Possibly have to wait until Trustee is updated? – Roofy Jun 12 '17 at 6:34

protected by Community Jun 12 '17 at 22:51

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.