1

When I go into orbot app and try to browse itsays my ip address isnt hidden and im not connected to Tor first time on this can anyine help me out?

1

It's probably because you browser doesn't connect via tor/orbot. There a different options to get it working:

  1. Install Orfox, it uses Orbot by default.
  2. Enable VPN mode and have all traffic routed through tor. Open the main menu (top left corner) and enable "Apps VPN Mode".
  3. Use Lightning Browser that support for Orfox. (Not sure how you enable Orbot proxy mode.)
  4. Use a regular browser and enable socks proxy mode. (I'd not really recommend this though.)

I recommend you use Orfox, it provides the best privacy. You can also use Orfox together with VPN mode in case you want to have traffic generated by all apps, not just your browser, to be routed through Tor.

  • 1
    I'd enable VPN mode anyway for Orfox, since it's known to be leaky and transparent proxying is still an option too, if you have root. – cacahuatl Mar 27 '17 at 17:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.