1

I am using the latest version of Tor, and I can't seem to connect to the obfs4 bridge that comes with the bundle anymore. Only obfs3 works but it is too slow! I tried grabbing alternate bridges from bridges.torproject.org and none of them would work. Reinstalling the program did not fix the problem, and neither did running as administrator. Please help, I live in the United States. The wifi hotspot I use blocks tor connections so I have to use bridges. Obfs4 used to work last month and now it doesn't. I am using Windows 10.enter image description here

  • Trying a meek transport may be worth a try. – Peter Gerber Mar 24 '17 at 18:56
  • @P. Gerber thanks for reaching me, but the meek transports don't work. – Ralph Graham Mar 25 '17 at 14:16
  • It makes no sense that obfs4 doesn't work but obfs3 does, unless they're actively recognising obfs3 and allowing it. Could the censorship be based on both a blacklist and ports? – cacahuatl Mar 26 '17 at 1:04
  • Same here. Used to work, but 7.0.a2 won’t connect via the default obfs4 bridges. I too am connecting through a portal and it always worked here. It will connect after I uncheck the "does your ISP block or censor connections" box. Once it connects I can check the "my ISP blocks connections" box and it works fine. It’s only an issue when starting. I have a bunch of additional obfs4 bridges, but every time I use them it connects to the same UK server first. Might change if I rearrange their order since I don’t believe Tor currently randomizes them. As I added new ones I put them in numerical orde – Demented Old Circus Monkey Mar 26 '17 at 16:38
  • Also could they have added some captive portal mechanism that you need to go through first? – cacahuatl Mar 26 '17 at 19:15
2

Try using other pluggable transports such as:

  1. meek-amazon
  2. meek-azure
  3. fte
  4. ...

If no one works then try to use IPv6 normal bridges (which you can get at bridges.torproject.org).

  • None of the transports work except for obfs3, which is as slow as dialup Internet. I checked the website and they don't have any IPv6 addresses on there. Obfs3 bridges from the site don't work for me either. I added a picture of the log file to see for yourself. – Ralph Graham Mar 25 '17 at 14:42
0

I just had to download the new update that came out recently today and it fixed the problem for me. I am able to use obfs4 now. I appreciate those who tried to help!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.