In my workplace the Internet connection is proxied, some of websites and web-services won't load.

I tried to use Orbot with the address of proxy and proxy's port, it was unsuccessful. Then with and without proxy-address in it, but with bridges. Unsuccesful too. Then with default ip-tables and with all permutation of above, without any success.

I have installed Tor Browser on my laptop (uses same WLAN, as phone). In the Launcher screen I chose the ISP-limitless opportunity, then filled out the proxy-screen. Tor-browser started without mistakes. In tools-options-advanced tab I saw, TB use socks5 proxy with localhost:9150 address. In Orbot I tried localhost:9050 (default port for socks) address /with and without restricted policies, with and without default ip tables, without succes. Then changed the default port to 9150 in settings, and for the localhost-proxy. nope.

So i have too many variables to reach the internet with orbot on phone. Wich one is the default possibility with a hard proxy-server?

  • To check, you went into Orbot -> Settings -> Outbound Network Proxy and set the same type, host, port and address for the proxy settings there as you configured Tor Browser to use? Both Orbot and Tor Browser don't differ in terms of how they'd connect using a proxy. What kind of proxy did you configure?
    – cacahuatl
    Mar 20, 2017 at 17:37
  • Hi! The connection have http/https proxy. So i need set up this proxy in Orbot-settings, without checked restricted policies?
    – outatime
    Mar 23, 2017 at 6:25
  • the http proxy type is for using an http proxy to make directory requests, the https proxy type is for using an http proxy for connections to relays.
    – cacahuatl
    Mar 23, 2017 at 6:31
  • I have just one inner-range IP-address for proxy. (10.0.xx.xx)
    – outatime
    Mar 23, 2017 at 6:35
  • O.K., this is https proxy. (with http-label the build of circuits stopped). So the Orbot connected to the Tor-network, i tap the "browse" button, orfox start, the orbot-indicator show the activity in the notification area (the arrows in it), and orfox says, proxy server has refused the connection.
    – outatime
    Mar 23, 2017 at 7:23


You must log in to answer this question.

Browse other questions tagged .