1

When I open TorBrowser 7.0a1 or 6.5 on my MacBook Pro with Sierra X.12.3, I get this message:

Tor exited during startup. This might be due to an error in your torrc file, a bug in Tor or another program on your system, or faulty hardware. Until you fix the underlying problem and restart Tor, Tor Browser will not start.

I tried deleting the app and re-download it again, but I get the same result. I have no idea what to do.

Any advice would help

Thanks

Andre

  • 1
    Can you try also removing ~/Library/Application Support/TorBrowser-Data/ before you reinstall it? (It should be populated during the install process, from what I understand of OSX at least) – cacahuatl Mar 6 '17 at 4:04
  • i have the same exact problem under os x 10.8.5 mountain lion... tried also a clean install (removed tor-browser data, cache and preferences) – matteo Apr 15 '17 at 11:55
2

In Terminal, run "sudo lsof -n -P | grep LISTEN | grep tor".

If you see a process named "tor.real" listening on ports 9150 and/or 9151, kill it.

Then launch TorBrowser again.

  • This should be confirmed by OP, as it solves the exact issue I'm having. Thank you! – Jared Dec 3 '17 at 6:11
  • solved my problem too – uchman21 Feb 13 '18 at 19:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.