0

I am pretty new to this so excuse how naive I am. I had tor downloaded a while ago, but deleted for reasons I don't remember. I recently downloaded it again. However, whenever I type in a url for any site (onion sites and non-onion sites) the home page just shows it as loading, but the page never loads and the browser appears to 'give up' and stop loading the page. The homescreen never changes. Tor establishes a connection and everything, but just won't load any pages no matter what. I am at university on an eduroam network using a Macbook. Any help would be greatly appreciated.

    1/24/17, 17:46:05.900 [NOTICE] Bootstrapped 85%: Finishing handshake with first hop 
1/24/17, 17:46:06.200 [NOTICE] Bootstrapped 90%: Establishing a Tor circuit 
1/24/17, 17:46:07.100 [NOTICE] Tor has successfully opened a circuit. Looks like client functionality is working. 
1/24/17, 17:46:07.100 [NOTICE] Bootstrapped 100%: Done 
1/24/17, 17:46:08.300 [NOTICE] New control connection opened from 127.0.0.1. 
1/24/17, 17:46:08.300 [NOTICE] New control connection opened from 127.0.0.1. 
1/24/17, 17:48:08.700 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/24/17, 17:48:23.700 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/24/17, 17:49:38.700 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/24/17, 17:49:53.700 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/24/17, 17:50:09.700 [NOTICE] Delaying directory fetches: No running bridges 
1/24/17, 17:50:11.000 [NOTICE] Bridge 'Lisbeth' has both an IPv4 and an IPv6 address.  Will prefer using its IPv4 address (192.95.36.142:443) based on the configured Bridge address. 
1/24/17, 17:50:11.000 [NOTICE] new bridge descriptor 'Lisbeth' (fresh): $CDF2E852BF539B82BD10E27E9115A31734E378C2~Lisbeth at 192.95.36.142 
1/24/17, 17:50:11.000 [NOTICE] new bridge descriptor 'riemann' (fresh): $752CF7825B3B9EA6A98C83AC41F7099D67007EA5~riemann at 198.245.60.50 
1/24/17, 17:50:11.000 [NOTICE] new bridge descriptor 'noether' (fresh): $7B126FAB960E5AC6A629C729434FF84FB5074EC2~noether at 192.99.11.54 
1/24/17, 17:50:11.500 [NOTICE] new bridge descriptor 'Mosaddegh' (fresh): $8FB9F4319E89E5C6223052AA525A192AFBC85D55~Mosaddegh at 154.35.22.10 
1/24/17, 17:50:11.500 [NOTICE] new bridge descriptor 'MaBishomarim' (fresh): $A832D176ECD5C7C6B58825AE22FC4C90FA249637~MaBishomarim at 154.35.22.11 
1/24/17, 17:50:11.500 [NOTICE] new bridge descriptor 'GreenBelt' (fresh): $C73ADBAC8ADFDBF0FC0F3F4E8091C0107D093716~GreenBelt at 154.35.22.9 
1/24/17, 17:50:11.700 [NOTICE] new bridge descriptor 'ndnop5' (fresh): $BBB28DF0F201E706BE564EFE690FE9577DD8386D~ndnop5 at 109.105.109.147 
1/24/17, 17:50:11.800 [NOTICE] Bridge 'NX01' has both an IPv4 and an IPv6 address.  Will prefer using its IPv4 address (85.17.30.79:443) based on the configured Bridge address. 
1/24/17, 17:50:11.800 [NOTICE] new bridge descriptor 'NX01' (fresh): $FC259A04A328A07FED1413E9FC6526530D9FD87A~NX01 at 85.17.30.79 
1/24/17, 17:50:12.000 [NOTICE] new bridge descriptor 'Azadi' (fresh): $FE7840FE1E21FE0A0639ED176EDA00A3ECA1E34D~Azadi at 154.35.22.13 
1/24/17, 17:50:12.900 [NOTICE] new bridge descriptor 'LeifEricson' (fresh): $A09D536DD1752D542E1FBB3C9CE4449D51298239~LeifEricson at 83.212.101.3 
1/24/17, 17:51:26.100 [WARN] Proxy Client: unable to connect to 154.35.22.12:4304 ("general SOCKS server failure") 
1/24/17, 17:52:17.700 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/24/17, 17:52:25.800 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/24/17, 17:52:41.900 [WARN] Proxy Client: unable to connect to 154.35.22.12:4304 ("general SOCKS server failure") 
1/24/17, 17:53:47.700 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/24/17, 17:53:55.700 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/24/17, 18:06:27.600 [WARN] Proxy Client: unable to connect to 154.35.22.12:4304 ("general SOCKS server failure") 
1/24/17, 18:07:43.500 [WARN] Proxy Client: unable to connect to 154.35.22.12:4304 ("general SOCKS server failure") 
1/24/17, 18:12:01.800 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/24/17, 18:12:08.800 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/24/17, 18:13:39.700 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/24/17, 18:15:25.700 [NOTICE] Delaying directory fetches: No running bridges 
1/24/17, 18:15:26.100 [NOTICE] new bridge descriptor 'Unnamed' (fresh): $4A2AEC67397891009E44953891041B3A43C7ADBC~Unnamed at 173.44.42.231 
1/24/17, 18:15:26.500 [NOTICE] new bridge descriptor 'Unnamed' (fresh): $7F4EC19FCDC42535639611D4146CDA47A1322F26~Unnamed at 192.36.31.250 
1/24/17, 18:15:26.600 [NOTICE] new bridge descriptor 'Unnamed' (fresh): $C06A50D456B9D013915ED3E1C74AB2C760732B02~Unnamed at 194.132.209.199 
1/24/17, 18:17:27.700 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/24/17, 18:18:31.700 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/24/17, 18:20:02.700 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/24/17, 18:54:41.800 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/24/17, 18:55:00.800 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/24/17, 18:56:30.800 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/24/17, 19:15:27.000 [NOTICE] new bridge descriptor 'Unnamed' (fresh): $4A2AEC67397891009E44953891041B3A43C7ADBC~Unnamed at 173.44.42.231 
1/24/17, 19:15:27.100 [NOTICE] new bridge descriptor 'Unnamed' (fresh): $C06A50D456B9D013915ED3E1C74AB2C760732B02~Unnamed at 194.132.209.199 
1/24/17, 19:44:13.000 [NOTICE] Your system clock just jumped 499 seconds forward; assuming established circuits no longer work. 
1/24/17, 19:45:26.700 [NOTICE] new bridge descriptor 'Unnamed' (fresh): $7F4EC19FCDC42535639611D4146CDA47A1322F26~Unnamed at 192.36.31.250 




1/25/17, 20:03:20.600 [NOTICE] Bootstrapped 85%: Finishing handshake with first hop 
1/25/17, 20:03:20.900 [NOTICE] Bootstrapped 90%: Establishing a Tor circuit 
1/25/17, 20:03:21.300 [NOTICE] Tor has successfully opened a circuit. Looks like client functionality is working. 
1/25/17, 20:03:21.300 [NOTICE] Bootstrapped 100%: Done 
1/25/17, 20:03:22.600 [NOTICE] New control connection opened from 127.0.0.1. 
1/25/17, 20:03:22.600 [NOTICE] New control connection opened from 127.0.0.1. 
1/25/17, 20:05:22.500 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/25/17, 20:05:26.500 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 








1/25/17, 20:03:20.600 [NOTICE] Bootstrapped 85%: Finishing handshake with first hop 
1/25/17, 20:03:20.900 [NOTICE] Bootstrapped 90%: Establishing a Tor circuit 
1/25/17, 20:03:21.300 [NOTICE] Tor has successfully opened a circuit. Looks like client functionality is working. 
1/25/17, 20:03:21.300 [NOTICE] Bootstrapped 100%: Done 
1/25/17, 20:03:22.600 [NOTICE] New control connection opened from 127.0.0.1. 
1/25/17, 20:03:22.600 [NOTICE] New control connection opened from 127.0.0.1. 
1/25/17, 20:05:22.500 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/25/17, 20:05:26.500 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/25/17, 20:06:52.500 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/25/17, 20:06:56.500 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/25/17, 20:24:33.500 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/25/17, 20:26:03.500 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 

bumped to the homepage by Community 2 days ago

This question has answers that may be good or bad; the system has marked it active so that they can be reviewed.

  • Please attach your Tor logs so we will be able to see the root of the problem. it's impossible to pinpoint a problem just basing on the things you have mentioned in your question – Alexey Vesnin Jan 24 '17 at 19:13
  • I have added them above – BHARTMAN Jan 25 '17 at 18:10
0

Here is one of the problems :

1/24/17, 19:44:13.000 [NOTICE] Your system clock just jumped 499 seconds forward; assuming established circuits no longer work.

set your system time via NTP before running Tor and try again. It won't fire-up if the system clock is wrong

UPDATE: Well, it seems like Tor is working, check the lines:

1/25/17, 20:03:21.300 [NOTICE] Tor has successfully opened a circuit. Looks like client functionality is working.

1/25/17, 20:03:21.300 [NOTICE] Bootstrapped 100%: Done

Try opening some websites like whatismyip.com and google.com - it should work from now on

  • I went through and checked the time and it's only .7 seconds off – BHARTMAN Jan 25 '17 at 19:08
  • OK, re-try then - and if it fails please attach the log too. 499 seconds drift that was pointed by Tor process is not 0.7 but 499. Maybe it was the moment your local NTP client did the clock change? Tor is very sensitive to such a big changes, even for the good ones(i.e. when you set the time to right one - you need to fully restart tor) – Alexey Vesnin Jan 25 '17 at 19:38
  • I setup an NTP client and restarted tor. It failed to load and here are the logs: – BHARTMAN Jan 25 '17 at 20:10
  • please attach logs to your question – Alexey Vesnin Jan 25 '17 at 20:11
  • Just added them to the bottom – BHARTMAN Jan 25 '17 at 20:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.