0

I am using my laptop at home (with proxy) and outside my home (without proxy). I have set Tor to use proxy. Then, of course, when I am not at home, it cannot connect to the network. No problem so far. The problem is, however, that I do not know how to change the settings. The window "Connecting to Tor network" closes too quickly for me to click on "Open settings". Then the window "Tor network settings" appears, but it only has the options "Restart Tor", "Contact torproject.org/about/contact.html#support [not a button]), "Copy log to clipboard", "Next", and "Close". (Please excuse me if I do not have the exact names, I am using Tor with German.)

Here are my questions: What do I have to do to be able to use Tor both at home and outside my home? Where can I set the settings so Tor knows not to search for a proxy?

Thank you in advance,

Michael

1

Tor Browser's use of an upstream proxy is configured through Tor Button.

Click on the Green Onion menu then select Tor Network Settings.

From there you should be able to control Tor's use of an upstream proxy and pluggable transports by ticking or unticking the appropriate options and filling in the forms they toggle.

  • Like I said, Tor does not open. Therefore there is no Onion I can click on. Only the options "Connecting to Tor network" "Open settings"."Tor network settings" appears, but it only has the options "Restart Tor", "Contact torproject.org/about/contact.html#support [not a button]), "Copy log to clipboard", "Next", and "Close" are available. – huutsch Jan 21 '17 at 15:36
  • If it's saying "restart tor", it sounds like the Tor process is crashing. Check your operating system logs and antivirus. – cacahuatl Jan 26 '17 at 11:14
  • Thank you for your answer! The Tor process works fine when I am using my proxy, so I guess a search in the OS logs and antivirus do not make sense, or am I wrong? – huutsch Jan 30 '17 at 14:59
  • In the absense of Tor logs, theres very little else to go on. – cacahuatl Jan 30 '17 at 20:07
  • I have used the opportunity to access the settings while using my proxy and setting them to "not using a proxy". Now it should work in both situations, with and without a proxy. Is that smart? – huutsch Mar 2 '17 at 18:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.