1

Cannot connect to Tor control port. Been this way. Tried uninstalling / reinstalling several times. Updated mac to 10.12 . Tried with McAfee firewall disabled and enabled. >application support>tor browser directory not even there, I'd delete it and try again if I could. This seems to be the answer to most questions like this, but since the directory isn't even there... I was just beginning to explore and the whole thing quit working. Repeat question, I know, but the standard answers don't seem to be working. Many thanks in advance!

No log file present to post

  • care to share your firewall port forwarding or relevant bits of torrc ? – linuxdev2013 Oct 25 '16 at 1:03
  • I haven't configured port forwarding at all, and rather than admit I have no knowledge of the second part of your question I am going to figure it out... :-) – RandomAnonUserName Oct 25 '16 at 10:56
  • @linuxdev2013 Thank you for having the courtesy to address my issue. There is nothing relevant to share that I can see. TOR Browser isn't starting AT ALL, there is nothing I can do. Perhaps the LINUX version would allow me to access configuration offline, but in the mac version I have two options: start and quit. – RandomAnonUserName Oct 25 '16 at 11:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.