1

My Tor Browser doesnt load some objects after an update about one month ago. The objects contain mostly images and videos. I would like to know if I am the only one whos experiencing this and if it can be fixed without loosing security during web browsing. If you need an example website I'll add it. Before the update: the black box with the webadress is there

And after the Update: enter image description here

I recommend not to visit this website because I dont know if the site is illigeal. (I got these pictures from the web, cause they show my problem quite well)

  • An example would be helpful, thanks. I've experienced no similar issues nor heard any reports except yours so far. – cacahuatl Oct 14 '16 at 1:55
  • Not going to be able to tell from a screenshot, sorry. I'd need to look at the markup to figure out what kind of content is affected. – cacahuatl Oct 15 '16 at 17:28
  • Hey, I managed to track down the site. What you want to do is open up the developer console, go to the network tab and load it. You'll see a bunch of 403 for javascript for the site, a bunch of resources are failing to load due to cloudflare. I think the site has misconfigured their cloudflare setup, I've seen similar before. – cacahuatl Oct 15 '16 at 23:27
  • do u know how I can fix this? or should the server hoster do this? – Ole Oct 16 '16 at 18:19
  • it's a server side issue, you won't be able to fix it. – cacahuatl Oct 16 '16 at 19:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.