3

Tried using latest Pluggable Transports TorBrowserBundle 3.5. Says it's connected to Tor, but cannot connect to any websites. TorBrowser 3.5 (w/out obfsproxy) gives same result. No problems loading websites using Pluggable Transports TorBrowser 2.4.18, nor using regular Firefox (any version), nor Safari.

Here's part of the troublesome Tor 3.5 message log:

1/14/14 11:39:30.652 [NOTICE] We now have enough directory information to build circuits. 
1/14/14 11:39:30.652 [NOTICE] Bootstrapped 80%: Connecting to the Tor network. 
1/14/14 11:39:30.653 [NOTICE] Bootstrapped 90%: Establishing a Tor circuit. 
1/14/14 11:39:32.283 [NOTICE] Tor has successfully opened a circuit. Looks like client functionality is working. 
1/14/14 11:39:32.283 [NOTICE] Bootstrapped 100%: Done. 
1/14/14 11:39:34.258 [NOTICE] New control connection opened. 
1/14/14 11:41:34.626 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/14/14 11:42:28.625 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/14/14 11:43:04.626 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info) 
1/14/14 11:43:59.627 [NOTICE] Tried for 120 seconds to get a connection to [scrubbed]:0. Giving up. (waiting for socks info)

Have compared the torrc files for v2.4.18 and v3.5, and both appear to be similarly configured. Have turned firewall on and off to no effect. What's going on here?

closed as unclear what you're asking by Jens Kubieziel Apr 21 '17 at 20:44

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • As I've posted in the duplicate thread, this might be due to Sophos (if you have it installed). trac.torproject.org/projects/tor/ticket/10521 – laneoneform Jan 19 '14 at 10:24
  • The days of version 3.5 are long gone, the corresponding issue in trac is closed. So I will close this question here too. If you still have issues with a more recent version of Tor Browser on OS X please add more information or add a new question. – Jens Kubieziel Apr 21 '17 at 20:44