1

Today I noticed that NoScript in TorBrowser has allowed all scripts globally! I've had them disabled by default ever since I formated the disc. I didn't change any NoScript settings. Both my laptop's and desktop's Tor Browser changed to "Allow Scripts Globally" today on their own.

Tor Browser 6.0.5 was released 5 days ago, but the release notes didn't mention the above behavior.


I had initially installed Firefox, then NoScript (with "Forbid Scripts Globally"), and finally Tor Browser. Could it be that NoScript from my Firefox interacted with Tor Browser?

Or have both my machines been compromised?

  • I'd guess you set it manually, while keeping the tor button security slider at low and the new torbutton version set the settings back to low. set the security slider to high. – cacahuatl Sep 21 '16 at 16:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.