1

My machine is Linux and I try the latest TBB (6.0.4). But when I run TBB I get the error message (strangely TBB 5.5 works perfectly fine)

$./start-tor-browser.desktop --verbose
Launching './Browser/start-tor-browser --detach --verbose'...
XPCOMGlueLoad error for file <...>/Browser/libxul.so:
<...>/Browser/libxul.so: undefined symbol: gdk_window_get_visual
Couldn't load XPCOM.

I saw the solution for this question but it is Windows specific.

How to solve this on Linux?

  • I am getting the same error. I run Mepis 11, 32 bit. – user14157 Aug 29 '16 at 20:30
  • Do you have gdk-pixbuf installed? It's trying to fulfill a symbol requirement and it cannot, it suggests this library may be missing. – cacahuatl Aug 29 '16 at 20:59
  • that library is installed and is in the package librsvg2-common. – Tem Pora Sep 14 '16 at 8:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.