I have had stable TOR Browsers working excellent for years now and never had any problems after installing. Today I did the update to TOR browser 6.0.1 and after installing , same way as always, nothing happened , in the Windows task manager not a single reference to a TOR affiliated process showed., Tried the Firefox exe in the browser folder , nothing happenened. Is this a bug in this version? How do I solve this ?

  • My works fine! I did install it on desktop (the default destination) and during install I did allow a shortcut creation. I am new into Tor and so I use all defaults during install - and just work. Maybe if you reinstalo from scrach may work for you. Good luck, and happy testing!
    – user13245
    Jun 13, 2016 at 23:38
  • I have the same problem with 6.01 and Windows 10. It worked fine in past versions. I deleted 6.01 and reinstalled 5.5.5 and it works fine. I hate to use an outdated TOR, but its that or nothing!
    – Randy1
    Jun 14, 2016 at 0:02
  • Check your Anti-Virus logs, uninstall Trusteer Rapport if it's on your computer, check your Windows Event Logs. Let us know if theres anything about firefox.exe or Tor Browser in the aforementioned logs. We can only speculate without further information.
    – cacahuatl
    Jun 14, 2016 at 1:07
  • Checked the Windows event Logs and indeed it was the Trusteer Rapport that prevented TOR from starting up. I removed the Trusteer Rapport and it works perfect like always, Thanks for the quick response. Jun 14, 2016 at 9:02


Browse other questions tagged .