enter image description here

The Tor dialog (above) says it will create a log, but does not. Deleted Tor and reinstalling leads to same error.

  • same here; Tor didn´t start on El Capitan (10.11.4); crashes right after open it without any message. The last working version was 5.0.7 on EC – user12891 May 15 '16 at 7:05
  • I have the same problem running on Mavericks. And it has been from one day to another, after an unexpected crash. My Tor version is 8.0. I've uninstalled, repaired permissions, use Onyx... But nothing works and the log has no data in it.![torcrashing](i.stack.imgur.com/XkLNQ.jpg) – bel Sep 14 '18 at 15:49

Currently there is a bug "6.0a5 is not starting on OS X if put into /Applications" in Tor browser. This bug is fixed and after the next release it should be working again.

If you put the Tor Browser on the Desktop or any other place where you have write permissions it will also work. The ticket also suggests if you run tor.real from the commandline it works also.

  • 1
    I updated today, and I was please to see that it fixes a "design error" that made it only work for the account that installed it (i.e., torrc is no longer inside the bundle). And yet, other accounts get the error above. It DOES work from the admin account, though. – WGroleau Jun 3 '16 at 22:20

I had this problem on my non-admin account after I updated today. However, it did work on the admin account. I fixed it by

MacBook:~ WGroleau$ rm -rf bin/TorBrowse*
MacBook:~ WGroleau$ rm -rf Downloads/Tor*
MacBook:~ WGroleau$ rm -rf "Library/Application Support/TorBrowser-Data"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.