1

I have installed the Torbrowser, but since the installation, Tor configuration box appears and it does not connect.

Below is the log I copied from Dialog Box:

04-May-16 15:19:19 PM.900 [NOTICE] Opening Socks listener on 127.0.0.1:9150 
04-May-16 15:19:20 PM.200 [NOTICE] Bootstrapped 5%: Connecting to directory server 
04-May-16 15:19:21 PM.200 [WARN] The connection to the HTTP proxy server at 192.168.1.102:443 just failed. Make sure that the proxy server is up and running. 
04-May-16 15:19:22 PM.200 [WARN] The connection to the HTTP proxy server at 192.168.1.102:443 just failed. Make sure that the proxy server is up and running. 

And then it does not connect forever. Why doesn't Tor connect and what can I do to get it working?

  • Are you using a proxy server? If so, is it up and running...? – Richard Horrocks May 4 '16 at 10:59
  • I am not using a proxy, instead I am connected to a router. – Rahul Bali May 4 '16 at 11:01
2

"DisableNetwork is set." is normal for Tor Browser, it disables the network before launching and then it gets unset once the user has chosen their configuration. (This is to avoid it trying to bootstrap into the tor network before the user has configured any required bridges or proxies.)

It appears you have a proxy configured and that the tor process is failing to connect to the proxy, you should investigate and make sure the upstream proxy is working. You may wish to revisit your Tor Network Settings.

  • Okay, so this is fine. My PC ip address is 192.168.1.102. How do I configure this in the network settings of the Tor? – Rahul Bali May 5 '16 at 11:14
  • Tor doesn't need to be told your local IP address, it can find that out itself.You shouldn't need to configure any network settings for it at all unless you're connecting from a restricted connection, so if you normally need to configure your computer to use a proxy to access the internet you should set it up there otherwise it's not required. – cacahuatl May 5 '16 at 17:38
  • Great, I was misinterpreting the instructions. – Rahul Bali May 5 '16 at 17:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.