1

I am trying to run a Tor experiment using PlanetLab machines. However, I need to update OpenSSL to a version 1.0.0 or higher to install a recent version of Tor (2.7.5).

The problem is even when I do this, Tor still finds the system's OpenSSL version of 0.9.8b.

My problem is analogous to the following http://lists.planet-lab.org/pipermail/users/2013-November/004305.html

(The end goal is to run pluggable transports such as ScrambleSuit, obfs4, and meek on the PlanetLab machines)

closed as unclear what you're asking by Jens Kubieziel Apr 21 '17 at 20:56

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.